Blog/

A Ghost theme created that has forked from Larua

A Ghost theme created that has forked from Larua

Novavi's base

Novavi uses the following libraries;

  • Font Awesome 5
  • Bootstrap v4.1
  • JQuery (3.1.x)

Theme requirements

  • Novavi requires Ghost version 2.1.0 to install and work as intended.
  • Enable the Ghost API in the Ghost settings panel -> Labs -> Ghost API for the full featureset (although it's likely on by default if you run the latest version).

Release

This theme is currently marked 'stable'. Unless a new Ghost update introduces major new features or rewrites it's about as stable as can be ;).

Use

  • Download the package from the releases page
  • Go to your Ghost-panel and to the Design-tab
  • Upload the theme .zip
  • Activate the theme

Tested on:

Platform

Novavi requires Ghost 2.1.x as is stated in package.json.

Browsers

  • Microsoft Edge (April 2018 Update)
  • Google Chrome 66.0.3359.139
  • Firefox Nightly 61.0-20180505

Customization

Google Analytics

To use Google Analytics, please parse the analytics code through Ghost's dashboard -> 'code injection'.

GitHub